Fronius - elevated error rates for login attempts

Incident Report for Status Emulate Energy

Update

We are continuing to work on a fix for this issue.
Posted Mar 10, 2026 - 14:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 04, 2026 - 10:13 UTC

Investigating

We are currently investigating this issue.
Posted Feb 27, 2026 - 11:04 UTC
This incident affects: Solar APIs (Fronius).