Elevated API Errors

Incident Report for Status Emulate Energy

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 13:32 UTC

Investigating

We're experiencing an elevated level of onboarding errors and are currently looking into the issue.
Posted Mar 10, 2026 - 14:29 UTC
This incident affected: HVAC APIs (Viessmann).