BMW’s updated security measures, including hCaptcha protections, are preventing reliable web-based authentication. We’re continuing to work on restoring the web authentication.
Posted Feb 27, 2026 - 11:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2026 - 07:40 UTC
Investigating
We are aware of an issue affecting BMW/MINIs and are currently investigating the root cause. This issue may be impacting login attempts.