CTC - Controls and optimization

Incident Report for Status Emulate Energy

Update

We are continuing to investigate this issue.
Posted Mar 10, 2026 - 14:30 UTC

Investigating

We're seeing issues current integration with CTC. This can impact the control and optimization. We suggest to disable optimization of these device.
Posted Mar 04, 2026 - 10:12 UTC
This incident affects: HVAC APIs (CTC).