System disturbances

Incident Report for Status Emulate Energy

Postmortem

Post-Incident Report: Emulate Platform Degradation on March 31, 2026

Date: March 31, 2026
Time of Impact: Approximately 08:15 – 09:15 CET (06:15 – 07:15 UTC)

Incident Overview

On March 31, 2026, the Emulate platform experienced a period of degraded performance, leading to intermittent unavailability of several core products and APIs. The issue was identified and resolved within approximately one hour, with all services returning to normal operation by 09:16 UTC. We understand the impact this had on our customers and sincerely apologize for any disruption experienced.

Customer Impact

Between approximately 08:15 and 09:15 CET, customers may have experienced:

  • Intermittent errors when attempting to access Emulate products and APIs.
  • Slow response times or timeouts during interactions with the platform.
  • Difficulty performing actions or retrieving data.

If you would like a more detailed view of the impact, you can contact us to request a specific list of customers that may have been affected during this incident.

Root Cause

Our investigation determined the incident was caused by a database reaching its maximum storage capacity. This event rendered the database intermittently unavailable, which in turn caused a cascading failure across several dependent services.

Resolution

Our engineering team immediately identified the database capacity issue and promptly increased the allocated storage. This action swiftly restored full database functionality and, consequently, the normal operation of all affected Emulate platform services.

Posted Mar 31, 2026 - 14:01 UTC

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 08:57 UTC

Identified

We have ongoing system disturbances affecting all services. We have identified the issue and are currently working to have it solved.
Posted Mar 31, 2026 - 07:53 UTC
This incident affected: Vehicle APIs (Audi, BMW, Chevrolet, CUPRA, Fiat, Ford, Jaguar, Hyundai, Kia, Land Rover, Lexus, MINI, Nissan, Porsche, Renault, SEAT, Skoda, Tesla, Toyota, Volvo, VW, Xpeng, Mercedes), Charger APIs (Charge Amps, Easee, Wallbox, Zaptec, Garo, Go-e), HVAC APIs (Ecobee, Honeywell, Mitsubishi, Nibe, Sensibo, Viessmann, Panasonic, Bosch, Alpha Innotec, CTC, Daikin, Fujitsu, Mill, Resideo, Toshiba, Vaillant), Solar APIs (Enphase, Fronius, Goodwe, Growatt, Huawei, SMA, Solaredge, Solis, Sungrow), and Smartmeter APIs (Saveeye, Metermate, Picofrost).